Perfect Cold Idle but Wants to Stall Moving

Non-vehicle specific forum for tuning all ford ecu's 1994-2004, including the 1994-1995 Mustang, 93-98 Mark VIII, 99+ F-150, 99-04 Mustang, 03-04 Cobra, 99-03 Harley Davidson and Lightning F-150

FBFG2, CBAZA, CZAJL, and all EEC-V

Perfect Cold Idle but Wants to Stall Moving

Unread postby Frank N. Stang » Wed Sep 05, 2018 11:37 am

Hello again,
Chasing one of the last few things with tune. Car idles perfectly on cold start up with good AFR until I try to give it gas to go. Give it gas and it goes full lean, as in not registering on the AFR gauge, and wants to stall. Take foot off gas and it's idling perfectly again with good AFR. Only does this when cold. Have altered the enrichment table and all it does is make the car run richer at idle and will still max out lean and want to stall. Began happening when the SC went on. No issue at all when warm. So if not the fuel enrichment what other settings should I look at? I have searched the forums and could not find anything specific to this. Any and all help appreciated.

Thanks
User avatar
Frank N. Stang
General Poster
 
Posts: 31
Joined: Tue Jul 25, 2017 11:12 am
Name: Steve
Vehicle Information: 1995 Mustang Gt
T4M2/CBAZA
BE/EA
TunerPro RT
Quarterhorse

302, Vortech V1, GT40 Cobra heads, 1.7 Cobra rockers, B-Cam, 47lb Injectors, GT40 Tubular Intake, 70mm TB, 90mm Slot Maf, Shorty Headers, O/R X-Pipe, Flomasters

Re: Perfect Cold Idle but Wants to Stall Moving

Unread postby decipha » Wed Sep 05, 2018 1:19 pm

there are none, if it does as you say then your fuel needs to be dialed in
User avatar
decipha
Tooner
 
Posts: 15691
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Perfect Cold Idle but Wants to Stall Moving

Unread postby Frank N. Stang » Fri Oct 19, 2018 8:49 am

Went thru fuel again to fine tune. Issue still happened. Logged cold start. It was the initial T4M2 table settings that caused the issue. Car starts cold at 60 degrees. AFR is close to where it needs to be from 0-10 secs and then at 15 secs it suddenly pegs lean at 19 AFR. In the table at 10 secs and 60 degrees the subtractor is 0.25 and at 15 secs and 60 degrees the subtractor drops to basically zero at 0.05. This is the exact time and temp the car drops to 19 AFR. Smoothed that cluster of cells out with a more gradual decrease of the subtractor using the stock T4M0 table as an example. It is now close to where it needs to be throughout warm up and will fine tune soon.
User avatar
Frank N. Stang
General Poster
 
Posts: 31
Joined: Tue Jul 25, 2017 11:12 am
Name: Steve
Vehicle Information: 1995 Mustang Gt
T4M2/CBAZA
BE/EA
TunerPro RT
Quarterhorse

302, Vortech V1, GT40 Cobra heads, 1.7 Cobra rockers, B-Cam, 47lb Injectors, GT40 Tubular Intake, 70mm TB, 90mm Slot Maf, Shorty Headers, O/R X-Pipe, Flomasters

Re: Perfect Cold Idle but Wants to Stall Moving

Unread postby decipha » Fri Oct 19, 2018 9:23 am

as i said u need to dial your fuel in still
User avatar
decipha
Tooner
 
Posts: 15691
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to EEC-V & SN95 Tuning

Who is online

Users browsing this forum: No registered users and 4 guests

cron