Cvaf1

Non-vehicle specific forum for tuning all ford ecu's 1994-2004, including the 1994-1995 Mustang, 93-98 Mark VIII, 99+ F-150, 99-04 Mustang, 03-04 Cobra, 99-03 Harley Davidson and Lightning F-150

FBFG2, CBAZA, CZAJL, and all EEC-V

Cvaf1

Unread postby VJordan » Thu Aug 09, 2018 12:28 pm

With Cvaf1 will I be able to read and edit my stock tune or will I have to start a tune from scratch ? Car is just bolt ons computer is a giz1 mlc-463a
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Thu Aug 09, 2018 7:38 pm

giz1 is a different strategy, 2001 has differences compared to the 99

attached cvaf1 - 01 GT Manual tune for you to get going on a stock 01

enjoy
You do not have the required permissions to view the files attached to this post.
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Thu Aug 09, 2018 8:07 pm

Thank you for your all your help
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby VJordan » Sat Aug 11, 2018 8:43 pm

With that file when I try to adjust anything it says can't write to log? I thought about just downloading another bin and transfering everything over but what would I do with The filler info and checksum and stuff like that if there's a difference
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Sun Aug 12, 2018 8:42 am

you shouldnt have a log change file

go to tunerpro preferences and uncheck log file

fyi, filler info is just blank, checksum is auto populated everytime u save the tune
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Wed Aug 15, 2018 7:53 am

It's working now but for Mbt spark would I be able to just raise the whole table and use only the borderline table because the x and y axis in mbt aren't labeled ?
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Thu Aug 16, 2018 1:56 am

you have a manual trans so you don't need to mess with mbt
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Thu Aug 30, 2018 11:35 am

I uploaded the tune into the car and it's running but for some reason the low speed fan won't come on I tried changing every switch and scalar I could find but still wouldn't work the high speed was working fine though.
Also I was trying to adjust the maf so my wideband matches lambse and got it close but around 3000 rpm it's like the engine hits a kill switch and shuts off it starts back up fine I was wondering if that's something that needs to be adjusted or possible a connectivity problem but it was working fine otherwise.
How would I use the histograms to help dial things in?
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Fri Aug 31, 2018 4:23 am

make sure edf_pin_loc is set correctly, read the notes in there to be sure

if the low speed fan doesn't get an off signal from the ecu then it will run non-stop so if its not coming on then you most likely have a fan or wiring problem

odd, you have to see what its doing at 3800 and fix it

just simply get it in closed loop start logging set the histogram to view average and try to maintain each mafv point, then simply apply the error the histogram tells you and repeat until you get the error near 1 which is no corrections
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Sat Sep 08, 2018 8:35 pm

I checked over the fan and the resistor needs to replaced so hopefully that will solve that problem. Also for the shutting off i just took the quarterhorse back out and cleaned the terminals a little better and its been working fine now.

Yesterday i cleared the kamrf by unplugging the battery and then started the car in open loop and got the wide band to match lambse by adjusting the transfer and then just to verify today i did the same thing but the wide band was hovering around .93 but was pretty consistent so i just raised the low slope 7% and it brought the wide band back to 1 . Is it normal for a variation that match depending on the day? Should i put the low slope back and readjust the transfer?

The spark source says its using borderline but during some wot pulls the timing wasnt matching what was in the table it would be 2-3 degrees lower but i couldnt find any retards being used.

Also when adjusting fn035 i entered the max load but the perload still would go over 1

i attached the bin and a few logs 20 and 20a are wot 2-3 i was trying to dial in the load
You do not have the required permissions to view the files attached to this post.
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Sun Sep 09, 2018 5:10 am

yea thats not too uncommon, its up to you as the tuner to determine if its the injector or the maf that needs dialed in

did you check the spark retard ect function and retard act table?

use the actual logged perload value as your correction for fn035
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Sun Sep 09, 2018 7:08 am

Alright I’ll just keep an eye on the fueling to see what it likes best .

I did check the retard tables it could possibly be the act But in the table he x and y aren’t number so I’m not really sure exactly where it’s at but I’ll play with it to see

Thank you for all your help.
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Sun Sep 09, 2018 9:47 am

did u look at the fn725 table act spark retard?

i included an newer yet still old cvaf1 xdf on the homepage with more parameters in it
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Mon Sep 10, 2018 5:42 pm

I looked in that table but the x and y axis aren’t labeled so I was unsure what cells the act was in , I’ll play with it to see where it’s at

I got the wideband to match pretty close In open loop and during a cruise the kamrf was 98-1 but if I look in the histogram for the maf with it on average it’s around .92 which would I go by ?

For the idle air with the mechanical control would I set the throttle body with the tps and iac unplugged or plugged in? And then what exactly do I do for the isc multi table I read the write up a few times just trying to make sure. It idles pretty steady just occasion the idle will dip then surge for a few seconds and then level out
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Wed Sep 12, 2018 11:31 am

once u get up to warm operating temp, clear the histrogram and try to hold it steady at each mafv point in your maf transfer for 10 sec or until the lambses stabilize and it controls fuel acurately

then use those corrections for your maf transfer to get it dialed in, anything +/- 5% you can ignore, i.e. 0.95 to 1.05 corrections are fine

make sure u set the histogram to populate the average value
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Wed Sep 12, 2018 6:50 pm

I tried multiplying the maf transfer by the number from the histogram and it made it real lean and the car wasn’t happy so I lowered the low slope by how much it was off and it brought it closer but at each imaf point it was still way off so I adjusted the transfer to fix that and it’s much better but it goes lean a little bit as you roll into the throttle then works it’s way back down once it’s steady. Would that be a tip in problem and what change would help that ?

Is the car not wanting what the histogram is putting out normal in some cases or does that mean there is a problem elsewhere?
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Wed Sep 12, 2018 7:17 pm

if u have accurate injector data no need to change that

if the maf corrections values dont make sense then your either not adjusting it correctly or your fuel is too far out

are you resetting the kams when u correct the maf?

are you holding each imaf point steady?

are you in closed loop?

are u clearing the histogram once all the above it met and setting it to average values?
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Wed Sep 12, 2018 9:06 pm

I was using the injector data straight from the tune you gave me which I assume is correct.

I multiplied straight from the histogram to the same point on the maf transfer.

I was in closed loop when I got the corrections for the maf then I disconnected the battery for a while to reset the Kams and started the car in open loop to see how far off it was and that’s when I noticed it was lean around 15.5 but lambse was at 1.

Should I just keep it in closed loop the whole time or if it’s close in open loop it should be close in closed loop?
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Thu Sep 13, 2018 9:16 am

well thats where you made a mistake, during warmup the fuel isn't going to match the lambse, thats why the startup enrichment table exist, go kick up the lambse subtractor table to get your startup fuel correct, but keep in mind you can only do that once you get your base fuel dialed in

read over the fuel write up i stress that fuel can only be dialed in on a warm engine

i dont know what you mean by keeping it in closed loop or open loop. Until the engine gets up to operating temp fueing means nothing and can't give you any useable information unless your fuel is dialed in then you compensate for startup enrichment using the lambse subtractor table.
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Thu Sep 13, 2018 11:06 am

I should have mentioned the car was already warmed up during all this once I started the car I let it get up to about 200 etc which is where it sits around
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Thu Sep 13, 2018 11:18 am

oh, well yea let the hegos do their thing thats what they are there for
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Sat Sep 22, 2018 8:25 am

Quick side question we're also putting a quarter horse on a foxbody with gt40x heads and f cam 351w would a9l2 be the best to use? And to changing the displacement it also says to change the manifold fill would I just multiply those by the percent difference between 302 and 351?
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Sat Sep 22, 2018 10:58 am

thats what i would do

no need in worrying about the manifold fill
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Thu Sep 27, 2018 4:34 pm

On the 01 gt I’m trying to wire the wideband to the egr pin 65 I have a aem wideband it has a positive and negative 5v output the instructions say to use the brown wire which is the negative if the ecu only has one input but it doesn’t seem to be reading right the instructions have two equations one for afr and one for lambda the afr matches what’s already in tunerpro but the gauge on the dashboard doesn’t react with the wideband is there anything else to set up?
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Thu Sep 27, 2018 9:07 pm

nope no other setup required

it should show lambda so should be around 1 in closed loop

if not u have the wrong wire
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cvaf1

Unread postby VJordan » Sat Oct 06, 2018 5:31 pm

I got it working I hooked the positive to the egr and grounded the other wire but when I looked back in the instructions for the wideband it says to hook the negative to the powerground of the ecu, I found it in the wiring diagram but I wasn’t sure if I should connect anything to it? The gauge in tunerpro seems to match at idle but at wot it seems a little off could hooking it to the powerground help it be more accurate
VJordan
General Poster
 
Posts: 14
Joined: Mon Jun 18, 2018 1:44 pm
Name: Vada Jordan
Vehicle Information: 2001 Mustang gt

Re: Cvaf1

Unread postby decipha » Sat Oct 06, 2018 6:41 pm

no need, doubtful

make sure you have the correct wideband selected from the drop down on the dash in tunerpro
User avatar
decipha
Tooner
 
Posts: 15533
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to EEC-V & SN95 Tuning

Who is online

Users browsing this forum: No registered users and 3 guests