lambse goes to 10.98 after CL kicks in??

Non-vehicle specific forum for tuning all ford ecu's 1994-2004, including the 1994-1995 Mustang, 93-98 Mark VIII, 99+ F-150, 99-04 Mustang, 03-04 Cobra, 99-03 Harley Davidson and Lightning F-150

FBFG2, CBAZA, CZAJL, and all EEC-V

lambse goes to 10.98 after CL kicks in??

Unread postby Fender2k5 » Sat Apr 14, 2018 12:12 pm

Im working on a 2004 mach 1 that starts and runs great in open loop but as soon a CL kicks it jus richens up til lambse is 10.98... somes times i can rev it up and get it to start correcting back to 14.7, and sometimes jus the passenger side goes to 10.98. It runs great and Afr is good wgeb i force open loop. The car has long tube headers, ive replaced the passenger side o2 and nothing changed, checked the extension harness and wires to the ecu. Everythings good.
Fender2k5
User
 
Posts: 2
Joined: Sat Apr 14, 2018 12:06 pm
Name: Jonathan Anderson
Vehicle Information: 2004 mach 1

Re: lambse goes to 10.98 after CL kicks in??

Unread postby decipha » Sun Apr 15, 2018 7:04 pm

then most likely the o2s ate getting too cold at idle causing it to dump fuel, not uncommon

just force open loop below 1500 rpm in fn311 the tprel OL threshold function
User avatar
decipha
Tooner
 
Posts: 15797
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: lambse goes to 10.98 after CL kicks in??

Unread postby Fender2k5 » Mon Apr 16, 2018 3:37 am

Thanks, i appreciate it!
Fender2k5
User
 
Posts: 2
Joined: Sat Apr 14, 2018 12:06 pm
Name: Jonathan Anderson
Vehicle Information: 2004 mach 1


Return to EEC-V & SN95 Tuning

Who is online

Users browsing this forum: No registered users and 1 guest

cron