HEGO1 and HEGO2 reading low voltage

Non-vehicle specific forum for tuning all ford ecu's 1994-2004, including the 1994-1995 Mustang, 93-98 Mark VIII, 99+ F-150, 99-04 Mustang, 03-04 Cobra, 99-04 Lightning and Harley Davidson F-150

CBAZA, CDAN4, CRAJ0, CVAF1, FBGI0, OMAE2, RZASA

HEGO1 and HEGO2 reading low voltage

Unread postby Trogdor » Wed Jul 29, 2020 4:18 pm

Finally getting a chance to run some logs and try to fix my after start surging I went for a drive and recorded the log. Upon reviewing the data, I notice that for most of the drive my HEGO1 and HEGO2 values were at 0.002V. Every now and then they would become active, but never really switched for more than a few seconds and never really getting above .560V. I do have a 93 LX swapped to a T4M0. Is this a hardware or tune issue?
User avatar
Trogdor
General Poster
 
Posts: 44
Joined: Mon Dec 09, 2019 4:20 pm
Location: Anna, TX
Name: Matthew
Vehicle Information: - 1993 Ford Mustang 5.0
- A9P
- A9L2
- Moates Quarterhorse with TunerPro RT
- Innovate LM-2
- Stock 302
- 5 Speed conversion
- Stock Heads
- Stock Intake
- In fender CAI
- 76mm C&L MAF housing
- 70mm BBK TB
- Aeromotive adjustable FPR
- Nitrous Works 125 wet kit
- 24lb injectors (Old Ford Motorsport)
- B Cam
- March underdrive pulleys
- 3G Alternator (Factory pulley)
- Mishimoto aluminum radiator
- Contour fans
- Ceramic coated BBK shorties
- BBK X-pipe
- 2 chamber flows

Re: HEGO1 and HEGO2 reading low voltage

Unread postby decipha » Wed Jul 29, 2020 7:57 pm

impossible to say without more info

did you do the cbaza swap and run a cbaza swap specific tune or did you swap over all the differences instead?

It sounds like its obviously not in closed loop. You need to get it in closed loop before you can tell anything.
User avatar
decipha
Tooner
 
Posts: 19635
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer
06 Chrysler 300 AWD - Sharifa

Re: HEGO1 and HEGO2 reading low voltage

Unread postby Trogdor » Thu Jul 30, 2020 8:51 am

I followed your instructions for the swap with the wires and I'm using the tune you posted for the swap as the base. A couple of months ago you were helping me trying to get my electric fans to work, but we were never able to get them to. I went ahead and wired my old fan controller in temporarily until I can figure it out, of find another Fox Body ECM for a decent price. Since it was encased in my old Flex-A-Lite fan housing I had to create a makeshift temporary water-resistant housing for it, picture attached for laughs.

How can I tell if I'm in closed loop by looking at the log? What should I make sure I have not fat fingered in the tune? I had the car running great with the A9L2 and some tuning, but after swapping computers and copying over the MAF transfer, injector data and Dashpot numbers I'm getting surging right after a warm start up for about 5 seconds and the idle hangs too long between shifts. I re-read the write ups and it seems that I had to go over the fueling again, then re-set my mechanical idle and finally work in the Dashpot. That is how I saw that my O2 sensors were not really doing much.

My car was originally an automatic that got swapped to a 5 speed but retained the A9P. I know if I put a manual transmission Fox Body EEC-IV, like an A9L, without changing the O2 harness, or at least changing some pins in the O2 harness, I can burn a trace in the Manual transmission ECM. I'm using a T4M0 computer that is for a manual transmission. Could this be causing my O2 issue? I have an automatic 94-95 computer I can try if that will help. I also have a manual Fox Body A3M1 computer, but I'm hesitant to use it because of the O2 sensor wiring harness issue and also because it still has the warranty tape on it.

What do you recommend I do?

Thanks!
You do not have the required permissions to view the files attached to this post.
User avatar
Trogdor
General Poster
 
Posts: 44
Joined: Mon Dec 09, 2019 4:20 pm
Location: Anna, TX
Name: Matthew
Vehicle Information: - 1993 Ford Mustang 5.0
- A9P
- A9L2
- Moates Quarterhorse with TunerPro RT
- Innovate LM-2
- Stock 302
- 5 Speed conversion
- Stock Heads
- Stock Intake
- In fender CAI
- 76mm C&L MAF housing
- 70mm BBK TB
- Aeromotive adjustable FPR
- Nitrous Works 125 wet kit
- 24lb injectors (Old Ford Motorsport)
- B Cam
- March underdrive pulleys
- 3G Alternator (Factory pulley)
- Mishimoto aluminum radiator
- Contour fans
- Ceramic coated BBK shorties
- BBK X-pipe
- 2 chamber flows

Re: HEGO1 and HEGO2 reading low voltage

Unread postby decipha » Thu Jul 30, 2020 11:23 am

the CL indicator will let you know in the middle of the dash

surging after startup is iusually startup enrichment or the isc multiplier needs to be dialed in or both

no

it sounds like you just need to tune it
User avatar
decipha
Tooner
 
Posts: 19635
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer
06 Chrysler 300 AWD - Sharifa

Re: HEGO1 and HEGO2 reading low voltage

Unread postby Trogdor » Thu Jul 30, 2020 3:54 pm

Ok, now please pardon my ignorance, but I cannot find the CL indicator anywhere in the dashboard I'm using, I'm attaching a screen shot in case I'm missing it. What should I be looking for?

I also ran the codes and had these come up:

- 511, Read Only Memory (ROM) test failure. From research this comes up when a chip is installed.
- 564, Electro Drive Fan circuit fail. To be expected as the fans are not hooked up to the ECM.
- 565, Canister purge solenoid circuit fault. Could this cause the computer to prevent closed loop operation?

Thanks!
You do not have the required permissions to view the files attached to this post.
User avatar
Trogdor
General Poster
 
Posts: 44
Joined: Mon Dec 09, 2019 4:20 pm
Location: Anna, TX
Name: Matthew
Vehicle Information: - 1993 Ford Mustang 5.0
- A9P
- A9L2
- Moates Quarterhorse with TunerPro RT
- Innovate LM-2
- Stock 302
- 5 Speed conversion
- Stock Heads
- Stock Intake
- In fender CAI
- 76mm C&L MAF housing
- 70mm BBK TB
- Aeromotive adjustable FPR
- Nitrous Works 125 wet kit
- 24lb injectors (Old Ford Motorsport)
- B Cam
- March underdrive pulleys
- 3G Alternator (Factory pulley)
- Mishimoto aluminum radiator
- Contour fans
- Ceramic coated BBK shorties
- BBK X-pipe
- 2 chamber flows

Re: HEGO1 and HEGO2 reading low voltage

Unread postby decipha » Thu Jul 30, 2020 8:01 pm

your using an outdated adx and logging code

download the latest files and disable / remove datalogging then enable the dma logging patch
User avatar
decipha
Tooner
 
Posts: 19635
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer
06 Chrysler 300 AWD - Sharifa

Re: HEGO1 and HEGO2 reading low voltage

Unread postby Trogdor » Fri Jul 31, 2020 11:14 am

I just went to the download section and the files I see available for CBAZA are CBAZA_190323.xdf and DECIPHA_SL_QH_DMA_190318.adx. Am I not looking in the right place? Thanks!
User avatar
Trogdor
General Poster
 
Posts: 44
Joined: Mon Dec 09, 2019 4:20 pm
Location: Anna, TX
Name: Matthew
Vehicle Information: - 1993 Ford Mustang 5.0
- A9P
- A9L2
- Moates Quarterhorse with TunerPro RT
- Innovate LM-2
- Stock 302
- 5 Speed conversion
- Stock Heads
- Stock Intake
- In fender CAI
- 76mm C&L MAF housing
- 70mm BBK TB
- Aeromotive adjustable FPR
- Nitrous Works 125 wet kit
- 24lb injectors (Old Ford Motorsport)
- B Cam
- March underdrive pulleys
- 3G Alternator (Factory pulley)
- Mishimoto aluminum radiator
- Contour fans
- Ceramic coated BBK shorties
- BBK X-pipe
- 2 chamber flows

Re: HEGO1 and HEGO2 reading low voltage

Unread postby decipha » Fri Jul 31, 2020 11:25 am

well shit i guess i never poated them

will do tonight
User avatar
decipha
Tooner
 
Posts: 19635
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer
06 Chrysler 300 AWD - Sharifa

Re: HEGO1 and HEGO2 reading low voltage

Unread postby decipha » Sat Aug 01, 2020 4:38 pm

posted
User avatar
decipha
Tooner
 
Posts: 19635
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer
06 Chrysler 300 AWD - Sharifa

Re: HEGO1 and HEGO2 reading low voltage

Unread postby Trogdor » Sun Aug 02, 2020 9:06 am

Thanks! I'll try it out later today. Do I need to disable the logging patch and re-enable it before using the new ADX?
User avatar
Trogdor
General Poster
 
Posts: 44
Joined: Mon Dec 09, 2019 4:20 pm
Location: Anna, TX
Name: Matthew
Vehicle Information: - 1993 Ford Mustang 5.0
- A9P
- A9L2
- Moates Quarterhorse with TunerPro RT
- Innovate LM-2
- Stock 302
- 5 Speed conversion
- Stock Heads
- Stock Intake
- In fender CAI
- 76mm C&L MAF housing
- 70mm BBK TB
- Aeromotive adjustable FPR
- Nitrous Works 125 wet kit
- 24lb injectors (Old Ford Motorsport)
- B Cam
- March underdrive pulleys
- 3G Alternator (Factory pulley)
- Mishimoto aluminum radiator
- Contour fans
- Ceramic coated BBK shorties
- BBK X-pipe
- 2 chamber flows

Re: HEGO1 and HEGO2 reading low voltage

Unread postby decipha » Sun Aug 02, 2020 12:43 pm

yes
User avatar
decipha
Tooner
 
Posts: 19635
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer
06 Chrysler 300 AWD - Sharifa


Return to EEC-V & SN95 Tuning

Who is online

Users browsing this forum: No registered users and 0 guests