I Screwed Something Up ( SOLVED )

Vehicle specific forum for tuning the Foxbody Chassis Mustangs utilizing decipha's GUFX Strategy

I Screwed Something Up ( SOLVED )

Unread postby Bad86capri » Tue Dec 31, 2019 6:10 pm

My setup is 306, Twisted Wedge heads, B3 cam, ported RPM II intake, 4" custom air intake, 80mm C&L with a tuner tube. I had the fuel dialed in last year and decided to pull the engine to freshen up the gaskets and have some head work done. Well i finally got the car back together and the fuel is way off! The changes made are as follows.
I had the heads cut to get 54cc chambers bringing my compression from 8.9 to 10.1 (roughly)
I changed the intake from a ported systemax to a ported RPM II
I changed the air intake setup from a cast aluminum C&L elbow to 4" custom piece. My MAF stayed the same.
I changed the TB from a 70mm to a 75mm
Is it normal to have a dramatic change in the maf curve with changes ive made? Another issue ive noticed is my hegos are not switching normally, meaning hego2 hardly switches and hego1 switches but not in a consistent manner. I'll post a couple short logs i took today. Any ideas would be appreciated.
You do not have the required permissions to view the files attached to this post.
User avatar
Bad86capri
Power Poster
 
Posts: 317
Joined: Mon Aug 08, 2016 12:49 pm
Name: Bill Riff
Vehicle Information: 86 Capri T-Top. Oxford white, grey trim and canyon red interior. 306 with twisted wedge heads with 54cc chambers, Anderson b3 cam, Edelbrock RPM II intake, Ford Racing 80lbs inj., c&l 80mm maf, BBK 75mm tb, longtube headers. Im currently using a plx wideband mounted in the driverside header. Tuning with moates quarterhorse and Tunerpro.

Re: I Screwed Something Up

Unread postby Bad86capri » Tue Dec 31, 2019 6:21 pm

Well i just over the log again and it looks like the TPS sensor is not working. Is it possible for the TPS to not work and still be beable to drive?
User avatar
Bad86capri
Power Poster
 
Posts: 317
Joined: Mon Aug 08, 2016 12:49 pm
Name: Bill Riff
Vehicle Information: 86 Capri T-Top. Oxford white, grey trim and canyon red interior. 306 with twisted wedge heads with 54cc chambers, Anderson b3 cam, Edelbrock RPM II intake, Ford Racing 80lbs inj., c&l 80mm maf, BBK 75mm tb, longtube headers. Im currently using a plx wideband mounted in the driverside header. Tuning with moates quarterhorse and Tunerpro.

Re: I Screwed Something Up

Unread postby decipha » Tue Dec 31, 2019 10:53 pm

yea it can run without a tps

how can your maf stay the same if u changed the inlet pipe?
User avatar
decipha
Tooner
 
Posts: 18494
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer

Re: I Screwed Something Up

Unread postby Bad86capri » Wed Jan 01, 2020 9:45 am

I meant my maf meter itself is the same. I'm using the same 80mm C&L meter and sample tube as before. The one thing I noticed in the log playback was the load was peaking at 2.00 forcing the eec to command full rich which in turn would make car stumble and bog. I'm thinking the TPS not working is cause of most of these problems but not sure to be honest.
User avatar
Bad86capri
Power Poster
 
Posts: 317
Joined: Mon Aug 08, 2016 12:49 pm
Name: Bill Riff
Vehicle Information: 86 Capri T-Top. Oxford white, grey trim and canyon red interior. 306 with twisted wedge heads with 54cc chambers, Anderson b3 cam, Edelbrock RPM II intake, Ford Racing 80lbs inj., c&l 80mm maf, BBK 75mm tb, longtube headers. Im currently using a plx wideband mounted in the driverside header. Tuning with moates quarterhorse and Tunerpro.

Re: I Screwed Something Up ( SOLVED )

Unread postby Bad86capri » Wed Feb 12, 2020 3:00 pm

TPS was the issue.
User avatar
Bad86capri
Power Poster
 
Posts: 317
Joined: Mon Aug 08, 2016 12:49 pm
Name: Bill Riff
Vehicle Information: 86 Capri T-Top. Oxford white, grey trim and canyon red interior. 306 with twisted wedge heads with 54cc chambers, Anderson b3 cam, Edelbrock RPM II intake, Ford Racing 80lbs inj., c&l 80mm maf, BBK 75mm tb, longtube headers. Im currently using a plx wideband mounted in the driverside header. Tuning with moates quarterhorse and Tunerpro.

Re: I Screwed Something Up ( SOLVED )

Unread postby decipha » Wed Feb 12, 2020 3:11 pm

no it can't be TPS has no affect on load or fuel
User avatar
decipha
Tooner
 
Posts: 18494
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Decipha Ponto
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce
07 GMC 2500HD 6L - Veranafer


Return to Foxbody Tuning (GUFX)

Who is online

Users browsing this forum: No registered users and 1 guest

cron